Back
Maintenance
Maintenance
Infrastructure upgrade for pubnito store
Completed 29 May at 07:00am GMT+4.
Book Store Frontend
Store API
Completed
Maintenance completed
Posted
29 May at 07:00am GMT+4.
Started
In this upgrade the book store infrastructure will be enhanced.
Also old UI will be deprecated.
Posted
29 May at 06:30am GMT+4.